Drum Forum - Drummers Forum

Web Site => Web Site Updates, Suggestions, and Support => Topic started by: PASHA on April 03, 2009, 11:24:04 PM



Title: Site performance in the past few days...
Post by: PASHA on April 03, 2009, 11:24:04 PM
Some of you have noticed a few inconsistencies in the performance of Drum Solo Artist in the past few days, the site even went down a couple times.

For some unknown to me and to our IT guys reason the site started to request a lot more server resources. I just wanted to let you know that I am aware of this issue and I am taking all possible steps to make sure DSA runs as smooth as before.

I just doubled the server ram and the overall bandwidth, and will continue monitoring the situation very closely to ensure a smooth and transparent operation.

Thanks a lot for making Drum Solo Artist your desired online drummers resource!

Pasha


Title: Re: Site performance in the past few days...
Post by: Johnathan on April 07, 2009, 06:59:38 PM
Glad to read all is back up and running well.


Title: Re: Site performance in the past few days...
Post by: KenSanders on April 08, 2009, 10:24:09 PM
PASHA
Thanks for all you do, including a lot behind the scenes, to keep DSA running


Title: Re: Site performance in the past few days...
Post by: Tomm on April 09, 2009, 09:25:56 PM
Add my gratitude also Pasha. 


Title: Re: Site performance in the past few days...
Post by: PASHA on April 17, 2009, 10:35:14 PM
I will be performing another server update on April 19th, and that will require me to completely shot down the computer that is running Drum Solo Artist and that obviously will bring DSA down too.

I expect the site to be down for 30 minutes to one hour, but one can never know when it comes to computers, so I apologize in advance if it will take a little longer to complete everything and for Drum Solo Artist to reappear on the net across the globe.

Hopefully that will be the last server update that we will need to perform, and we should be clear for the next 5 or so years.

Kind regards
Pasha


Title: Re: Site performance in the past few days...
Post by: patafla on April 18, 2009, 09:04:59 PM
You are doing very good work Pasha!



Title: Re: Site performance in the past few days...
Post by: Johnathan on April 20, 2009, 05:57:39 AM
Great job Pasha, appreciate all you do to keep the site up and running.


Title: Re: Site performance in the past few days...
Post by: KenSanders on April 20, 2009, 06:01:52 PM
Everything is working fine for me.  I hope it's that way for everyone else too!

Thanks PASHA!


Title: Re: Site performance in the past few days...
Post by: DoZa on August 23, 2009, 05:06:29 AM
Yeah, I think DSA is still malfunctioning... MALEfunctioning even: all of my 4 year old posts disappeared. Just wondering where exactly did my Vintage stuff go? or is the a way to manually override my "NEWBIE" status?.. it just spoiled my day... or rather night...