Welcome, Please login or register.
Drum Solo Artist Logo

any ideas - my brain seems DOA (e-kit; simmons SD7k) - Drum Solo Artist

January 16, 2018, 06:46:46 AM*
Welcome, Guest. Please login or register.
News:
 

- Drum Related Ads
Pages: [1]
 Print 
Author Topic: any ideas - my brain seems DOA (e-kit; simmons SD7k)  (Read 12160 times)
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« on: June 29, 2009, 08:22:48 PM »

 Cry

 Cry

 Cry

ok, i;ve had this e-kit for ~3 months now (i think)....  all was well (bought it used from e-bay)....  mkaing great progress and LOVING IT!!! LOVING IT!!! LOVING IT!!!

i went away this weekend, came home (no one touched it... my 10 yo son says "... no dad, i did not touch it..." (and i believe him)....  and the "on/off" switch does noting....

no little gree "001" (kit number) showing up on the display.... nothing!!

i do hear a "click" (when turning it on and off while wearing headphones, as if some electrons did do somthing...)

any advice?Huh

i'll be sitting in the corner crying until I hear something...

 Cry

Logged
KenSanders
Global Moderator
Senior Member
*****

Karma: 16
Offline Offline

Gender: Male
Posts: 1021

KenSanders

IBJAMN in Nashville


View Forum Profile
« Reply #1 on: June 29, 2009, 08:43:32 PM »

First try reset to factory settings.  If that doesn't re-set it it then, you should take it in to a full-servvice drum shop for full dianostics.
Logged

Ken Sanders
IBJAMN in Nashvile, TN
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #2 on: June 29, 2009, 09:47:00 PM »

?

how do i do that???
(reset)...

i looked for any little bottons, but could not find anything...?

Logged
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #3 on: June 29, 2009, 09:56:22 PM »

?

how do i do that???
(reset)...

i looked for any little bottons, but could not find anything...?



just found out how (press tempo+ and temp- at same time); but nothing...  will take it to the local guitar center tomorrow.... see if they can help me...

thanks...
Logged
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #4 on: July 05, 2009, 11:02:51 AM »

brain still DOA.....  have sent Simmons a "part request" e-mail (to buy a new one), but no answer yet.....  would anyone know what other options i have...Huh

will different brains work...Huh

 Cry
Logged
KenSanders
Global Moderator
Senior Member
*****

Karma: 16
Offline Offline

Gender: Male
Posts: 1021

KenSanders

IBJAMN in Nashville


View Forum Profile
« Reply #5 on: July 06, 2009, 01:55:37 AM »

At this point it sounds like a Simmons Factory repair situation to me.
Logged

Ken Sanders
IBJAMN in Nashvile, TN
Johnathan
Drum Solo Artist Trusted
Full Member
*

Karma: 4
Offline Offline

Gender: Male
Posts: 471

Johnathan

Music Calms the Tormented Beast


View Forum Profile WWW
« Reply #6 on: July 06, 2009, 08:47:22 AM »

I have to agree with Ken, seems like Simmons will have to send you a new one or repiar the one you have.  Let us know how things turn out.
Logged

GunnarWaage
Junior Member
**

Karma: 2
Offline Offline

Gender: Male
Posts: 28

GunnarWaage


View Forum Profile
« Reply #7 on: July 06, 2009, 08:54:21 AM »

may be a matter of a small fuse, sounds like it.
Logged
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #8 on: July 06, 2009, 09:24:59 AM »

hmmm....  i did open up the box, only saw 2 chip plates and a couple connectors between them...   did not bother gooing further than that, but i'll open her up again today and see if i can take a plate off (the one near the power switch).... perhaps that (a fuse) is all it is!!!

i was told that there was a t-storm (with LOADS of light.) when i was away... perhaps a surge came through and ZAPPED it (as it was pluged in)...

thanks!  i'll give that a try...
Logged
KenSanders
Global Moderator
Senior Member
*****

Karma: 16
Offline Offline

Gender: Male
Posts: 1021

KenSanders

IBJAMN in Nashville


View Forum Profile
« Reply #9 on: July 06, 2009, 10:44:38 PM »

I hope Gunnar is right about the fuse.  I would have thought the the technicians at the Guitar Centre would have checked that when they did the diagnostics.
Logged

Ken Sanders
IBJAMN in Nashvile, TN
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #10 on: July 06, 2009, 11:53:24 PM »

re: Guitar center.... they were not interested in looking at it (if it did not have "power")

re: fuse... opened it all up today....  could not find any replacable fuse...

but....

after popping out the bat. (which i guess it to keep track of user sets) and checking it (it was fine), putting it all back together....

plugging it in...

nothing....

firm SLAP on the side...

LIGHTS!!!

it works... not sure why..... !!!

i'm back in business until it goes out again....

perhaps i should try the G.C. people now???

also, will keep chasing a replacement... me thinks this will happen again!

anyway....  i'm ok for now... thanks!!

Logged
KenSanders
Global Moderator
Senior Member
*****

Karma: 16
Offline Offline

Gender: Male
Posts: 1021

KenSanders

IBJAMN in Nashville


View Forum Profile
« Reply #11 on: July 08, 2009, 10:54:42 AM »

It is definitely kinky if I likes to be spanked.
Logged

Ken Sanders
IBJAMN in Nashvile, TN
primemover
Junior Member
**

Karma: 1
Offline Offline

Gender: Male
Posts: 23

primemover


View Forum Profile
« Reply #12 on: July 08, 2009, 01:45:35 PM »

so.... YOU like to be spanked?  (see your post... you typed "I" and not "it"!)

Smiley
Logged
Pages: [1]
 Print 
 
Jump to:  

Powered by SMF 1.1.4 | SMF © 2006-2007, Simple Machines LLC
Drum Forum - Drum Solo Artist
Made by Drummers for Drummers [ Site Directory ] [ XML URL List ] --© 2007-- www.drumsoloartist.com